8245 In-game now on Steam

On Xbox 360 and PC
Get it now on Steam
or the original Left 4 Dead
Blog Home

October 4th update

October 4, 2012 - L4D Team


With today’s update and Steam’s Beta update we should have all of the “error 55” issues resolved. If you are in the Steam Beta program, make sure to accept the update to the beta today as that was causing a conflict.

When we had the issue with "Remove plug-ins” many players added “-insecure” to their command line. After we resolved the issue, if you still had “-insecure” in your command line it would continue to give you the "Remove plug-ins” error. We have updated this error text to give you the correct information. If you get an error that you are trying to connect to a secure server in an insecure manner remove –insecure from your command line launch options.

You can view the complete release notes here.